Dead Hackers Society
Other BBSes »
 
 

Silly Venture 2019
Demoscene  Coding  CT60  Buy/sell

Atari demoscene BBS
 
Re: STE with Sync issues?
Posted by: Troed Jan,18.2018-17:56 

(The reason I asked about TOS is because it has been known for euro-centric demos to assume 50Hz and either not setting 50Hz manually or just toggling whatever was there instead of using fixed values)

If it's possible to shoot a video of the problem you're seeing it would be easier to help. GLUE (its equivalent in the GSTMCU) has "predictable" faults. I'm not really sure what the problem could be though since it only happens in few screens/effects.









[All messages in this thread]    [Start new thread]

Topic Posted by  Date 
STE with Sync issues? Oldskool Jan,14.2018-20:19
  No Topic provided Troed Jan,15.2018-19:50
    Re: No Topic provided Oldskool Jan,16.2018-13:47
      Re: STE with Sync issues? Troed Jan,16.2018-18:06
        Re: STE with Sync issues? Paranoid / PDX Jan,16.2018-19:53
          Re: STE with Sync issues? Oldskool Jan,16.2018-23:14
            Re: STE with Sync issues? Paranoid / PDX Jan,18.2018-00:56
              Re: STE with Sync issues? Troed Jan,18.2018-17:56
                Re: STE with Sync issues? Oldskool Jan,19.2018-15:04
                  Re: STE with Sync issues? Oldskool Jan,20.2018-20:49
                    Re: STE with Sync issues? Troed Jan,21.2018-00:49


Reply to this message
Name:
Topic:
Anti-troll code:

Message:

What's the anti-troll code?
That's your personal code to be able to add comments and messages on the dhs.nu site.
Don't have a code or forgot it? Fix it here.
© 1994-2019 Dead Hackers Society Contact: Anders Eriksson