Dead Hackers Society
Other BBSes »
 
 

Silly Venture 2019
Demoscene  Coding  CT60  Buy/sell

CT60 and related things BBS
 
Re: CT60 problems...
Posted by: Thomas / New Beat Jun,18.2014-19:40 

Got the result from Rodolphe today. A bad solder on the boost jumper shorted pin 1 to ground forcing the ct60 to alwyas start in 030 mode. Funny that bad solder should show at the same time as installing the SV. Coincidences...







[All messages in this thread]    [Start new thread]

Topic Posted by  Date 
CT60 problems... Thomas / New Beat Jun,03.2014-19:19
  Re: CT60 problems... PeP Jun,03.2014-20:20
    Re: CT60 problems... ggn Jun,04.2014-10:09
    Re: CT60 problems... Thomas / New Beat Jun,04.2014-20:03
      Re: CT60 problems... PeP Jun,05.2014-11:02
        Re: CT60 problems... Thomas / New Beat Jun,05.2014-18:53
          Re: CT60 problems... GT Turbo Jun,06.2014-19:59
      Re: CT60 problems... EvilFranky Jun,13.2014-17:46
        Re: CT60 problems... Thomas / New Beat Jun,16.2014-09:59
  Re: CT60 problems... Thomas / New Beat Jun,09.2014-19:57
    Re: CT60 problems... Thomas / New Beat Jun,18.2014-19:40
      Re: CT60 problems... mac-falcon Jun,20.2014-16:06
      Re: CT60 problems... PeP Jun,22.2014-16:17


Reply to this message
Name:
Topic:
Anti-troll code:

Message:

What's the anti-troll code?
That's your personal code to be able to add comments and messages on the dhs.nu site.
Don't have a code or forgot it? Fix it here.
© 1994-2019 Dead Hackers Society Contact: Anders Eriksson