Search site Dead Hackers Society
Other BBSes »
 
 

Sillyventure 2018
Demoscene   º   Coding   º   CT60   º   Buy/sell   º   Misc/crap   º   Alive magazine   º   SNDH/Tracking

Atari demoscene BBS
 
Re: STE with Sync issues?
Posted by: Oldskool Jan,16.2018-23:14 

Tried with the original rom. This is Tos 1.6 french.
It still seems to have the issue of loosing sync on some screens. For example the last screen on sea of color this is a waterfall. It is completly loosing it. We were it looses it on the screens with the blocks and the scroller.
Other screens look ok.
Could try a different gstmcu. I however don't have one. Where can I get one? Do you maybe have a spare?




[All messages in this thread]

Topic Posted by  Date 
STE with Sync issues? Oldskool Jan,14.2018-20:19
  No Topic provided Troed Jan,15.2018-19:50
    Re: No Topic provided Oldskool Jan,16.2018-13:47
      Re: STE with Sync issues? Troed Jan,16.2018-18:06
        Re: STE with Sync issues? Paranoid / PDX Jan,16.2018-19:53
          Re: STE with Sync issues? Oldskool Jan,16.2018-23:14
            Re: STE with Sync issues? Paranoid / PDX Jan,18.2018-00:56
              Re: STE with Sync issues? Troed Jan,18.2018-17:56
                Re: STE with Sync issues? Oldskool Jan,19.2018-15:04
                  Re: STE with Sync issues? Oldskool Jan,20.2018-20:49
                    Re: STE with Sync issues? Troed Jan,21.2018-00:49


Reply to this message
Name:
Topic:
Human verification (enter the text of the ASCII-art below):

   _   _   _   _  _  _        _  
 _|_ _|_ _|_ _|_ (_)  ) |_|_ / \ 
  |   |   |   |  (_) /_   |  \_/
Message:




© 1994-2018 Dead Hackers Society Contact: Anders Eriksson