Search site Dead Hackers Society
Other BBSes »
 
 

Sillyventure 2017
Demoscene   º   Coding   º   CT60   º   Buy/sell   º   Misc/crap   º   Alive magazine   º   SNDH/Tracking

CT60 and related things BBS
 
Re: problem w CT6x's
Posted by: evil May,04.2016-17:38 

Hi, at the very early days (2003...) when we were first trying the CT60, we had a problem exactly like yours.

It was when loading programs from SCSI and Hddriver was at version 7.8 or lower. We upgraded Hddriver to v8.something and voila, that was it.

Are you using an old Hddriver?

--
Anders Eriksson
ae@dhs.nu





[All messages in this thread]

Topic Posted by  Date 
problem w CT6x's piotr_kni May,01.2016-21:36
  Re: problem w CT6x's David G May,03.2016-10:11
    Re: problem w CT6x's piotr_kni May,03.2016-10:40
    Re: problem w CT6x's piotr_kni May,03.2016-10:57
      Re: problem w CT6x's evil May,04.2016-17:38
        Re: problem w CT6x's piotr_kni May,04.2016-23:26
  Re: problem w CT6x's mikro May,09.2016-07:27
    Re: problem w CT6x's piotr_kni May,14.2016-20:50
  Re: problem w CT6x's insane Jun,02.2016-15:24
    Re: problem w CT6x's Beetle Jun,07.2016-20:08
  Re: problem w CT6x's Paul Sep,06.2016-06:48


Reply to this message
Name:
Topic:
Human verification (enter the text of the ASCII-art below):

       _       _ _             _   
 _____|_|___ _| | |_ ___ _____| |_ 
|     | |   | . | . | . |     | . |
|_|_|_|_|_|_|___|___|___|_|_|_|___|
Message:




© 1994-2017 Dead Hackers Society Contact: Anders Eriksson