Search site Dead Hackers Society
Other BBSes »
 
 

Silly Venture 2019

Sommarhack 2019
Demoscene   º   Coding   º   CT60   º   Buy/sell   º   Misc/crap   º   Alive magazine   º   SNDH/Tracking

CT60 and related things BBS
 
Re: problem w CT6x's
Posted by: evil May,04.2016-17:38 

Hi, at the very early days (2003...) when we were first trying the CT60, we had a problem exactly like yours.

It was when loading programs from SCSI and Hddriver was at version 7.8 or lower. We upgraded Hddriver to v8.something and voila, that was it.

Are you using an old Hddriver?

--
Anders Eriksson
ae@dhs.nu





[All messages in this thread]

Topic Posted by  Date 
problem w CT6x's piotr_kni May,01.2016-21:36
  Re: problem w CT6x's David G May,03.2016-10:11
    Re: problem w CT6x's piotr_kni May,03.2016-10:40
    Re: problem w CT6x's piotr_kni May,03.2016-10:57
      Re: problem w CT6x's evil May,04.2016-17:38
        Re: problem w CT6x's piotr_kni May,04.2016-23:26
  Re: problem w CT6x's mikro May,09.2016-07:27
    Re: problem w CT6x's piotr_kni May,14.2016-20:50
  Re: problem w CT6x's insane Jun,02.2016-15:24
    Re: problem w CT6x's Beetle Jun,07.2016-20:08
  Re: problem w CT6x's Paul Sep,06.2016-06:48


Message board and comments are now read-only

Due to abuse of the message boards we have put the entire site in read-only mode. That means you can't post new threads or reply to old messages and you can't add comments in VideoDB and PicDB.

Some messages have been erased from reading, but are stored in case they need to surface again.

After 17 years and 45000 messages we're shutting down due to one person.




© 1994-2019 Dead Hackers Society Contact: Anders Eriksson